Terminal activation and personalization are temporarily not possible in PROD environment

Incident Report for Rubean IBERIAN Platform

Resolved

This incident has been resolved.
Posted Feb 11, 2026 - 17:47 CET

Update

We are continuing to investigate this issue.
Posted Feb 11, 2026 - 17:32 CET

Investigating

New terminals activation or existing terminal re-activation are temporarily not possible in PROD environment. We will follow-up with an additional information and resolution time when the issue is resolved.
Posted Feb 11, 2026 - 17:15 CET
This incident affected: Activation / Personalization Services.